Plamo Linux 日記

Plamo Linux に関係することだけではなく,最近は一般的なコンピュータやガジェット関係についても記載してます.

cakephp 3.6.x 用にコード修正の作業をボチボチと (その2)

cakephp 3.6.x の様子をみながら Deprecated って言われるコードをボチボチと修正してます.

先日,cakephp 3.6.0 では「cakephp 本体とか acl でも警告が出るね」って書きました

toshi-mtk.hatenablog.com

が,cakephp 3.6.1 がリリースされたので入れ替えてみたところ,これらの警告はかなり減ったみたい.

cakephp だけではなく,当然,acl も最新の 0.3.2 あたりにアップデートする必要があります.はい.

手元のコード修正もほぼ終わったので,これで問題なく 4.0.0 を迎えられそうな感じかな.

もう少し動作確認してから,運用の方も 3.5.x 系列から 3.6.x 系列に移行しようかと思っています.