Plamo Linux 日記

Plamo Linux に関係することだけではなく,最近は一般的なコンピュータやガジェット関係についても記載してます.

2019-06-18から1日間の記事一覧

cakephp で使ってる php を 7.3 に移行したら acl がワーニングが出た話と cakephp 4.0 系の php 採用バージョンの話

手元の cakephp で使ってる php を 7.1 系から 7.3 に移行. そろそろ php 7.1 も EOL の時期が近づいてきてるから.2019/12/01 がサポート終了かな. 何で 7.2 じゃなくて 7.3 なのかって言うと,7.2 と 7.3 の差分がそれほど大きくなさそうな感じがしたの…